wierd error when trying to update to new plesk version.....

Discussion in 'Plesk 7.1 Reloaded Troubleshooting and Problems' started by JLChafardet, Sep 20, 2004.

  1. JLChafardet

    JLChafardet Guru

    Messages:
    616
    [root@hve01 base]# rpm -Uhv courier-imap-3.0.3-rhel3.build71040916.21.i586.rpm libidn-0.4.2-rhel3.build71040916.21.i586.rpm Mambo-4.5-rhel3.build71040916.21.noarch.rpm osCommerce-2.2ms2-rhel3.build71040916.21.noarch.rpm psa-7.1.4-rhel3.build71040916.21.i586.rpm psa-courier-imap-add-7.1.4-rhel3.build71040916.21.i586.rpm psa-key-7.1-rhel3.build71040916.21.noarch.rpm psa-locale-base-en-7.1.4-rhel3.build71040916.21.noarch.rpm psa-logrotate-3.7-rhel3.build71040916.21.i586.rpm psa-proftpd-1.2.9-rhel3.build71040916.21.i586.rpm psa-proftpd-xinetd-1.2.9-rhel3.build71040916.21.i586.rpm psa-qmail-1.03-rhel3.build71040916.21.i586.rpm
    error: Failed dependencies:
    psa = 7.1.3 is needed by (installed) psa-bu-7.1.3-rhel3.build71040907.02
    [root@hve01 base]#

    this is wierd at least for me.... have never had this issue before, i have performed my updates manually since 7.0.0 to .0.3 to .0.4 to .1.1 .1.3 and now i cant upgrade to 1.4

    whats going on?

    Best regards,
     
  2. Griffith

    Griffith Tera Poster

    Messages:
    431
    try this:

    go into the rpm base dir and type:

    rpm -Uvh * ../opt/bu/*

    I believe that will help :p
     
  3. Herby

    Herby Mega Poster

    Messages:
    158
    I had the same here on 7.1.4 with rhel.

    uninstall old bu first

    install base apps.

    reinstall new bu
     
  4. JLChafardet

    JLChafardet Guru

    Messages:
    616
    auto update

    the autoupdater did the trick! lol, i have waited until the .1.4 was available with the auto update button and it worked great!

    thanks alot for the help any way :)

    best regards,
     

Share This Page