webmail broken?

Discussion in 'Plesk 6.0 Installation and 'How Do I' Questions' started by eyexer0, Aug 24, 2003.

  1. eyexer0

    eyexer0 Guest

    how do I fix my web mail its not letting people login, ect.. I had the same problem with 5.0 and someone told me how to fix it then I upgraded and now its broken again......
     
  2. levrah

    levrah Mega Poster

    Messages:
    120
  3. rdanilo

    rdanilo Guest

    same problem here

    I am getting this problem as well. Seems like a reincarnation of the psa 5 bug where you have to add notls to the servers.php file. However that does not fix the problem in psa 6.0. Anyone have a work around for this problem.

    Ryan
     
  4. Maxim Kutov

    Maxim Kutov Odin Team

    Messages:
    5
    1. If you have any firewall is enabled then will try to disable it.

    2. Please try to set up IP address instead of "localhost", like "127.0.0.1"

    $servers['imap'] = array(
    'name' => 'IMAP Server',
    'server' => 'localhost',
    'protocol' => 'imap/notls',
    'port' => 143,

    3. You can look at /usr/local/psa/var/log/maillog for more information.
     
  5. eyexer0

    eyexer0 Guest

    yeah this is still an issue is plesk working to fix it?
     
  6. eyexer0

    eyexer0 Guest

    anyone?
     
  7. frozen

    frozen Tera Poster

    Messages:
    470
    I have the same problem when I try to upgrade to a custom compile of php 4.33 on FreeBSD.
    I am using the following configure lines.

    ./configure --with-apxs=/usr/local/psa/apache/bin/apxs \
    --prefix=/usr/local/psa/apache \
    --with-system-regex \
    --with-config-file-path=/usr/local/psa/apache/conf \
    --disable-debug \
    --enable-sockets \
    --enable-track-vars \
    --with-zlib-dir=/usr/include \
    --with-mysql=/usr/local/psa/mysql \
    --with-pgsql=/usr/local/psa/postgresql \
    --with-iodbc=/usr/lib/libiodbc \
    --with-mcrypt=/usr/local/lib \
    --with-imap=/usr/local/src/imap-2001a \
    --with-regex=php \
    --with-ttf=/usr \
    --with-tiff-dir=/usr/lib \
    --with-gettext=/usr/lib \
    --with-gd=/usr/local \
    --with-freetype-dir=/usr/local \
    --enable-gd-native-ttf \
    --enable-gd-imgstrttf \
    --with-jpeg-dir=/usr/local \
    --with-png-dir=/usr/local \
    --with-mhash \
    --with-openssl \
    --with-zlib \
    --with-xml \
    --enable-pear \
    --without-iconv \
    --with-kerberos \
    --disable-cli \
    --with-pam \
    --with-zend \
    --with-curl \
    --enable-static \
    --enable-ftp

    Everything will work perfectly on my freebsd boxes ecept for webmail(every login gets invalid username/pass)


    The default php included works fine though.
     

Share This Page