Upgrading PHP 5.1 to 5.2

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by cryptodan, Jul 12, 2010.

  1. cryptodan

    cryptodan Bit Poster

    Messages:
    2
    Is it possible to upgrade PHP on a system running Plesk 9.2 to a newer version like PHP 5.2 for use with vBulletin software which requires PHP 5.2 or above?

    Thanks,
    Daniel
     
  2. IgorG

    IgorG Guru

    Messages:
    19,081
  3. stuthemonkey

    stuthemonkey Kilo Poster

    Messages:
    10
    I tried to follow those instructions, however I get errors when it does the test. saying that there are conflicts with the package mysql-5.0.77-4.....

    I have Plesk 9.3. Looks like I have mysql 5.0, but 5.1 is needed. Is there any issues with plesk 9.3 if I would update my mysql to version 5.1?

    looks like I could do "yum update mysql" just fine. Just wanted to make sure that updating mysql won't harm the plesk install in any way.

    I can't imagine anything I do with databases myself would break upgrading mysql. So its only if plesk would break.
     
  4. Jose MiguelB

    Jose MiguelB Bit Poster

    Messages:
    4
    great question!!. waiting for an answer
     
  5. lvalics

    lvalics Product Expert

    Messages:
    1,019
    You can skip mysql by

    yum update php* --exclude=mysql
     

Share This Page