Upgrading from 4.1.6 to 4.3.3 - left-column isn't showing up

Discussion in 'Installation and "How-To" Questions' started by BRIKory, Jul 24, 2013.

  1. BRIKory

    BRIKory Bit Poster

    Messages:
    2
    Good morning, All. I have a ticket open with Parallels and have contacted our account rep but while waiting for a response, I'm hoping someone may be able to assist us.

    We performed the upgrade path from 4.1.6 to 4.3.3 last night and after doing so, we're receiving reports from our customer service reps and customers themselves that the left column within their control panels are not being displayed. The huge issue is the left-side sidebar that lets you get to all the stuff, including switching your subscription (most important feature) is missing. We took a look within PBAS via the Config Director --> Miscellaneous Settings --> Interface Settings and tried the various skins but none of them are displaying the left column. Is this something anyone might have any insight on? We're pretty much in dire straits here.

    Thanks much, in advance.

    Regards,
    Kory
     
  2. dkolvakh

    dkolvakh Odin Team

    Messages:
    359
    Kory,

    There is no more left column. All tools which was before in left column now are grouped and located in the corresponding tabs.
     
  3. BRIKory

    BRIKory Bit Poster

    Messages:
    2
    Thanks much for replying, dkolvakh. Fortunately, we were able to resolve the issue by renaming all of our custom template files to whatever.bak and all the functionality returned to the tabs.
     

Share This Page