Upgrade Windows PHP version to 5.3

Discussion in 'Plesk Automation Suggestions and Feedback' started by TonyDas, Mar 18, 2013.

  1. TonyDas

    TonyDas Kilo Poster

    Messages:
    46
    Hello

    Can anybody shed some light on how to upgrade the PHP version on Windows servers, need at least 5.3 and the windows servers currently have 5.2.17
    Im running PPA to manage my servers.
     
  2. Andrey Dobrenko

    Andrey Dobrenko Odin Team

    Messages:
    256
    Hi TonyDas,

    Thank you for reporting. Actually, PPA installer setup PHP 5.2.x only on IIS nodes. We'll change this behavior and install PHP 5.3/5.4 as well. And you are able to select needed PHP version in Customer hosting panel. This will be available in the next update "MU#08" which is scheduled on Apr, 2. Thanks!

    Best Regards,
    Andrey
     

Share This Page