Unable to update container software

Discussion in 'Installation, Update and Configuration' started by Florian_Schubert, Dec 28, 2014.

  1. Florian_Schubert

    Florian_Schubert Bit Poster

    Messages:
    1
    I am trying to update my container software, but this error pops up every time:

    Can not update packages: ' vzpkg update -q -n -p XXXXX' exec failed - W: Failed to fetch http://autoinstall.plesk.com/debian/NGINX1.5/dists/wheezy/all/binary-amd64/Packages 404 Not Found
    W: Failed to fetch http://autoinstall.plesk.com/debian/NGINX1.5/dists/wheezy/all/binary-i386/Packages 404 Not Found
    E: Some index files failed to download. They have been ignored, or old ones used instead.
    Error: /usr/bin/apt-get failed, exitcode=100
    Error: Can not update metadata for pp11.5-nginx. Skipped.
    Error: App template pp125 not found


    I am using the current version of Plek Web Pro Edition (12.0.18 Update Nr. 30).

    /usr/local/psa/admin/sbin/autoinstaller works without any problems.

    I've never changed anything manually, I used always the web frontend.
     
  2. IP^__^

    IP^__^ Odin Team

    Messages:
    80

Share This Page