unable to download wordpress from the APS Applications catalog

Discussion in 'Plesk Automation Suggestions and Feedback' started by Damla22, Sep 20, 2013.

  1. Damla22

    Damla22 Kilo Poster

    Messages:
    24
    Hello, from PPA im not able to download wordpress, i can see the download bar but seems that there's some problem to download the package.... why?
    which logs i have to check ?
    Thanks
     
  2. Damla22

    Damla22 Kilo Poster

    Messages:
    24
    I found this into poaupdate.log
    NOTICE: [Thu Sep 19 14:45:55 2013] <===== Finished gathering real database schema (2.80274200439 sec)
    NOTICE: [Thu Sep 19 14:45:55 2013] =====> Checking for missing tables
    NOTICE: [Thu Sep 19 14:45:55 2013] <===== Finished checking for missing tables (0.000469923019409 sec)
    NOTICE: [Thu Sep 19 14:45:55 2013] =====> Validating table structure
    NOTICE: [Thu Sep 19 14:45:55 2013] <===== Finished validating table structure (0.0220000743866 sec)
    ERROR: redundant default value for column 'aps_version' in table 'pleskmail_providers': "''::character varying"
    ERROR: redundant default value for column 'aps_uid' in table 'pleskmail_providers': "''::character varying"
    NOTICE: [Thu Sep 19 14:45:55 2013] <==== Finished validating database schema (3.86656594276 sec)
    NOTICE: [Thu Sep 19 14:45:55 2013] <=== Finished cleaning up (4.3152577877 sec)
    NOTICE: [Thu Sep 19 14:45:55 2013] <== Finished working (39.7100510597 sec)

    what does it mean ?
    Thanks
     
  3. Andrew Andriatis

    Andrew Andriatis Odin Team

    Messages:
    437
    See the problem. I'll file the bug. Meanwhile you can download it from http://apsstandard.org and upload into your AppVault (Infrastructure > APS Applications > My Apps > Add App.

    Regards,
    Andrey
     
  4. trackeb

    trackeb Bit Poster

    Messages:
    2
    Hello,

    I have the same problem.
    Is there any solution for this?

    Regards
    Tobias
     
  5. Andrew Andriatis

    Andrew Andriatis Odin Team

    Messages:
    437
    Hi,
    Which PPA version are you using - 11.1 or 11.5? There was an issue in 11.1, and as a workaround I recommended to download it from apsstandard.org and upload into your Hosted Applications list. In 11.5 it should work. There were no issues reported so far.

    Regards,
    Andrey
     

Share This Page