Strange error using PPA migration tools

Discussion in 'Plesk Automation Suggestions and Feedback' started by siglocero, Sep 3, 2014.

  1. siglocero

    siglocero Kilo Poster

    Messages:
    24
    Greetings,

    We are in the middle of a huge migration from Expand to PPA using the migrations tool provided by Parallels. But since a few days, we constantly receive the message

    Code:
    No handlers could be found for logger "parallels"
    Did anyone receive the same message? How do you handle it?

    We searched in this forum and looked into our logs, but nothing related was found.

    Best regards!
     
  2. siglocero

    siglocero Kilo Poster

    Messages:
    24
    Greetings, people. Problem was solved. It was an issue with the ppa-migrator code.

    Opening the script located in /usr/local/bin, I added at the very top the following lines

    Code:
    import logging
    logging.basicConfig()
    And now is working as expected.
     
  3. RodolfoE

    RodolfoE Kilo Poster

    Messages:
    39
    Good luck! Let's us know how it goes for you.
     
  4. siglocero

    siglocero Kilo Poster

    Messages:
    24
    It was very good, upon modifying the script, all went perfect!
     

Share This Page