SRSplus plugin

Discussion in 'Installation and "How-To" Questions' started by galaxy, Jun 1, 2016.

  1. galaxy

    galaxy Mega Poster

    Messages:
    241
    I've contacted SRSplus, but there's an issue with the API command: GET MULTIDOMAIN INFO
    This is used by the store to do whois lookups to see if domains are available for purchase.
    The plugin *always* times out after 3 minutes. I've reduced it to 1 second knowing its broken, however the results that do come back (suggestions) show domains that are available, however it shows that they're not available with a "whois" link which pulls up a window showing that they're not in use.

    Is there any work-around for this?

    Just to make sure its not an update issue, I've upgraded to version 4.5.5-31. (The upgrade to 4.5.6-33 fails during the database upgrade, so couldn't see if that has any effect - I'll post another thread on that one...).
     
  2. dkolvakh

    dkolvakh Odin Team

    Messages:
    337
    Hello. Please report this issue to Odin support.
     
  3. galaxy

    galaxy Mega Poster

    Messages:
    241
    Thanks. I finally got them to fix it. They were hanging or crashing on their side I guess. It took some time for them to fix that (and they're supposedly Network Solutions or Web.com underneath).

    It would be nice if there was a way to bypass or disable this one call.
    I think even looping over single requests may be better.
     
  4. dkolvakh

    dkolvakh Odin Team

    Messages:
    337
    Hello.
    I've created a feature request for this, it's number PBAS-30332 for your reference.
     

Share This Page