SpamAssassin and Plesk v.8.1.0 SpamAssassin Module refuses to upgrade

Discussion in 'Troubleshooting' started by daride, Oct 11, 2007.

  1. daride

    daride Guest


    I was trying to upgrade the component SpamAssassin and Plesk v.8.1.0 SpamAssassin Module with HSPcomplete.

    However it keeps scheduled and nothing happens, as a result of this I can't use my Plesk (8.1.1) cause it says it's "misconfigured"

    Any help please? :(
  2. vbatraev

    vbatraev Odin Team

    Could you provide more information?
    1. What exactly are you trying to do?
    Do you have VE with Plesk installed and trying to upgrade PSA and SpamAssassin applications for the VE from Service Director > Virtuozzo Manager?
    If so, what is the current status of the applications?
    Is there any error message in Action Log?
    Was Plesk actually upgraded? (Check version for psa and psa-spamassasin components on Plesk (Server > Component Info)

Share This Page