Retrieving mail with Outlook Express

Discussion in 'Plesk 7.0 Troubleshooting and Problems' started by DaemonJ, Jul 6, 2004.

  1. DaemonJ

    DaemonJ Guest

    I do not know if this is a server configuration problem or what.

    Using Outlook Express to retrieve mail and am running into problems when attempting to download mail that has an empty sender and/or subject line.

    OE just hangs at that message and will not download anything else.

    If I go into webmail and delete the offending message, all remaining messages will download without issue.

    Anyone else run into this issue and/or know how to resolve it?
     
  2. WebDork

    WebDork Mega Poster

    Messages:
    116
    There are dozens of threads on this already.

    Turn off email scanning in norton and should fix is the normal culprit.
     
  3. DaemonJ

    DaemonJ Guest

    Thank you for the response but modifying that setting as well as disabling Norton completely did not resolve the problem. :(

    Any other suggestions?
     
  4. orkunerbil

    orkunerbil Kilo Poster

    Messages:
    38
    You may try to set a spam filter for mails with blank sender and subjects or simply delete the mail from webmail when it comes.
     
  5. DaemonJ

    DaemonJ Guest

    >>> You may try to set a spam filter for mails with blank sender and subjects <<<

    Is this done at the server and if so how is it done?

    I know how to do it at the client but doesn't OE download the messages first and then apply rules? If so, this will not work because I cannot get the messages to download.

    This is currently happening randomly on 17 email accounts every day several times a day and is already a pain to go into webmail to delete the message.
     
  6. DaemonJ

    DaemonJ Guest

    Can anyone provide a link for instructions on setting SpamAssassin to delete messages with from and subject fields that are blank or contain &amp;nbsp; ?
     
  7. iHosting

    iHosting Kilo Poster

    Messages:
    14
    i have the same problem. i don´t know what to do :(
     
  8. DaemonJ

    DaemonJ Guest

    Apparantly there are a lot of people that are experiencing this problem with no solution available.

    This is enough to get me to switch back to cPanel as I did not have this problem with them.
     
  9. fredh

    fredh Guest

    I am currently having the same problem on my server.

    I'll keep hunting through these forums for a solution, but until I find one my customers are up the creek.

    They need to login to their webmail to delete the blank offending message in order to download the rest of their mail. This is a big pain for them.
     
  10. iHosting

    iHosting Kilo Poster

    Messages:
    14
    i don´t know how to config spamassasin to delete automatically the blank meesage, any ideas to solve that problem? :confused: :confused: :confused:
     
  11. mikealim

    mikealim Guest

  12. fredh

    fredh Guest

    Ok, I think I have figured it out. All you should have to do is create a file:

    /var/qmail/control/badmailfrom

    and in that file put the following:

    !*@*.*

    I got that from this site:

    http://www.fehcom.de/qmail/spamcont...pamcontrol.html
    section 2.8

    No spam assassin should be needed. You'll need to restart your qmail after creating the file of course.

    Good luck!
     
  13. mochaman

    mochaman Guest

Share This Page