real time traffic not updating. help?

Discussion in 'PSA 2.0 Troubleshooting and Questions' started by ncohafmuta, May 27, 2002.

  1. ncohafmuta

    ncohafmuta Guest

    I have a customer using plesk 2.0 for their web sites.
    Real time traffic for their sites is not updating (looking at the Report output from plesk admin), but their access_logs ARE beign written to.
    I'm totally new to plesk (new job), can someone help as to why this might be, how the traffic gets calculated (program used, how often stats get updated, program run daily? continously running?)
    I found some 'statictics' program, ran it, and it's been running for the past 20 minutes. *shrug*

    Thanx,

    -Tony
    tbiacco@netinfra.com
     
  2. ncohafmuta

    ncohafmuta Guest

    UPDATE

    # /usr/local/psa/admin/sbin/statistics
    Segmentation fault (core dumped)

    advice? delete log files? if i do, then i lose those web stats for the traffic stats then, yes?

    -Tony
    tbiacco@netinfra.com
     
  3. Traged1

    Traged1 Guru

    Messages:
    1,085
    PSA2.5.5

    Any solution to this one?

    I have the same for a few domains, I think it was the result of a hard system crash, and duplicate blocks upon reboot. When fschk fixed the errors, it seems that those few domains webstats will not update.

    Its been 2 weeks and the accounts are set to delete logs after 1 week. I ran sbin/statistics manually and it dump a core in one of the client domains with the "segmentation fault" .

    I then renamed and touched a new access_log for that clients domain and re-ran stats manually. Again it has dumped. So now I am searching for another core.
     

Share This Page