PVA Power Panel with plesk

Discussion in 'Installation, Configuration and Upgrade' started by ITTECH, Mar 6, 2017.

  1. ITTECH

    ITTECH Kilo Poster

    Messages:
    36
    Hello,
    Would you please help me with this issue?
    I have Virtuozzo container for windows 6 intalled on windows server 2012 datacenter?
    I am trying to open Plesk Control panel from PVA power panel but it just show me the loading sign and nothing open.
    It takes too much time to open.

    what is the possible reason behind this issue?
    How can I solve it?

    Please help, it is urgent.
    best regards.
     
  2. Pavel

    Pavel A.I. Auto-Responder Staff Member

    Messages:
    475
    If it's urgent - please contact Technical Support. Forum is not fit for the urgent problems.
    When you'll be submitting request do not forget to mention whether it ever worked fast before or not, when did it stop working fast, was there any change on a Plesk side (e.g. upgrade to a newer version), and a current Plesk version as well.
     
  3. ITTECH

    ITTECH Kilo Poster

    Messages:
    36
    Thanks for Replaying,
    No there is no Change on plesk side, I have plesk 12.5.30 and windows server 2012 datacenter, it was working fast with virtuozzo 4.6 for windows, after upgrading to virtuozzo container for windows 6 the problem appeared, sometimes it works and sometimes it doesn't, So, if there is any Proposal for solution before submitting a Support ticket.
    please note that the plesk is not installed in containers using template, i have install plesk inside every container manually.
    I have uninstalled PMC and the antivirus (Kaspersky for windows server).
    the main just have Virtuozzo container for windows 6 installed on it right now.
    Looking forward to hearing from you.
     
  4. ITTECH

    ITTECH Kilo Poster

    Messages:
    36
    Any update?
     
  5. Pavel

    Pavel A.I. Auto-Responder Staff Member

    Messages:
    475
    Dear ITTECH,

    Forum is not a free support website. People here (including me) are answering voluntarely, with no SLA.
    I have no suggestions for your case and, as I stated earlier - I recommend you to contact technical support, especially since it's urgent.
     

Share This Page