PPA in Virtuozzo: Address already in use

Discussion in 'Plesk Automation Suggestions and Feedback' started by HarmenW, Oct 6, 2012.

Thread Status:
Not open for further replies.
  1. HarmenW

    HarmenW Kilo Poster

    Messages:
    26
    I have installed PPA on a clean CentOS 5 installation (with 4GB RAM) inside of Virtuozzo 4.7.

    After the installation at first it seemed to work fine, I can login in PPA and upload licenses. But when I click "Infrastructure - Database Servers" or "Web Hosting - Websites" the server stops functioning. Once I have clicked one of these, the whole UI stops responding. When I restart the sw-cp-server service at functions again untill I click one of the two pages.

    When I look in the catalino.out file I see the following:
    Oct 6, 2012 8:03:08 PM org.apache.catalina.core.StandardServer await
    SEVERE: StandardServer.await: create[8005]:
    java.net.BindException: Address already in use
    at java.net.PlainSocketImpl.socketBind(Native Method)
    at java.net.PlainSocketImpl.bind(PlainSocketImpl.java:383)
     
  2. Andrew Andriatis

    Andrew Andriatis Odin Team

    Messages:
    437
    Hi, HarmenW,
    This might be a good catch - something is blocking Plesk screens to be shown inside the admin panel. Could we have access to the environment? You can email to me directly at aandriat@parallels.com.

    Thanks,
    Andrey Andriatis
     
  3. HarmenW

    HarmenW Kilo Poster

    Messages:
    26
    Apparently it was a licensing issue. I installed the new licenses I received today and everything works fine now...

    Still I think the interface should tell one the license has expired are something...

    Thanks anyway.
     
  4. Andrew Andriatis

    Andrew Andriatis Odin Team

    Messages:
    437
    Hi. Thanks for the input. This is definitely the diagnostics issue.
    I am opening an internal bug to fix it for the release.

    Regards,
    Andrey Andriatis
     
Thread Status:
Not open for further replies.

Share This Page