Plesk not allowed! Disk space at 100%

Discussion in 'Plesk 9.x for Linux Suggestions and Feedback' started by Lee RB, Dec 31, 2012.

  1. Lee RB

    Lee RB Bit Poster

    Messages:
    8
    Hi

    First I hope I am posting this in the correct place, apologies in advance if its in the wrong forum!

    I am running - Virtuozzo container
    Plesk Version: psa-8.6.0-cos5.build86080722.00
    OS Version: CentOS release 5.2 (Final)

    Architecture:
    Linux (My Domain) 2.6.18-028stab070.2 #1 SMP Tue Jul 6 14:34:09 MSD 2010 i686 i686 i386 GNU/Linux

    I've been having issues with my access to Plesk over the past 3/4 weeks, at the time I didn't have the opportunity to look into it fully but it seems now I have lost the operation of my main domain that runs a VBulletin database it has now become 100% priority. I have tried requesting support from my ISP but they haven't been answering emails over the Christmas Holidays.

    Plesk has been working fine for the past 3 years so its only the last 3/4/ weeks I've had issues. When I try to login to the control panel @ [My-Ip-Address]:8443/vz/cp/panel/plesk/frameset I get the following error;

    Screen Cap:
    http://i38.photobucket.com/albums/e141/xrayhead/ScreenShot2012-12-31at145705_zpsbdb2b01e.png

    I did read a thread on here where someone had the same problem and it was down to disk space. So I've tried clearing log files via Shell and deleting all the old directories I no longer use via FTP in my HTTP DIR. As soon as I free up space within 10/15 minutes its back to 100% usage.

    [root@My-Domain ~]# df -h
    Filesystem Size Used Avail Use% Mounted on
    /dev/vzfs 5.0G 938M 0 100% /
    none 128M 4.0K 128M 1% /dev
    /dev/vzfs 5.0G 938M 0 100% /var/named/run-root/var/run/dbus

    This is also now causing my SQL server to give error message's due to disk space.

    I would really appreciate some help with this as my website has now been down for over a week :-(

    Many thanks, Lee
     
  2. Lee RB

    Lee RB Bit Poster

    Messages:
    8
    Well it looks like my ISP has been doing something on the VPS as my disk space is now down at 16%.

    [root@++++++++++++ ~]# date
    Wed Jan 2 13:01:37 GMT 2013
    [root@wyedeancanoeclub ~]# df
    Filesystem 1K-blocks Used Available Use% Mounted on
    /dev/vzfs 5242880 823436 4419444 16% /
    none 131072 4 131068 1% /dev
    /dev/vzfs 5242880 823436 4419444 16% /var/named/run-root/var/run/dbus

    However I still cant access the VPS control panel and get the error "Plesk is not allowed".

    Can someone please tell me how to restart the service as the links I have found so far on this forum don't seem to applie to my server build??
     
    Last edited: Jan 2, 2013
  3. Lee RB

    Lee RB Bit Poster

    Messages:
    8
    So I STILL have no access to my Plesk Domain Control Panel and today I tried to re-stat

    I did the following

    [root@my-domain-removed init.d]# /etc/init.d/psa stop
    Stopping Plesk... done

    This made "NO" difference at all and I can still browse to my [my-ip-address]:8443/vz/cp/panel/plesk/frameset



    Just to be safe a ran the start cmd afterwards;

    [root@my-domain-removed init.d]# /etc/init.d/psa start
    Starting xinetd service... done
    Starting named service... done
    Starting mysqld service... done
    Starting qmail service... done
    Starting courier-imap service... done
    Starting postgresql service... not installed
    Starting psa-spamassassin service... not installed
    Starting Plesk... done
    Starting drwebd service... not installed
     
  4. Faris Raouf

    Faris Raouf Product Expert

    Messages:
    817
    This is totally unlikely to help, but what happens if you visit [my-ip-address]:8443 as opposed to the address with the frameset etc?

    The disk space thing is kind of worrying. The initial output was saying you had 5Gb, used 1Gb but had 0 free space?
    Now it is saying something much more sensible, which is good, but that initial result is strange.

    But I wonder if your container has been migrated to a different server, and that's what's caused the Plesk issue somehow. This is definitely an issue to ask your host about as I don't think there's much you can do from your side.
     
  5. Lee RB

    Lee RB Bit Poster

    Messages:
    8
    My site is back up and running now!

    As to the issues I was having, I just found out that my service provider had just been sold to a new company, new years day I lost all connectivity to my VPS, SHELL and so on. About 13:00 the server came back on-line and was down to 16% disk pace used!!

    This did not fix the PLESK issue, I had to ring support and after two days I was told it was a global issue with PLESK and it had been resolved.

    So I think your suggestion of the container being moved is correct!

    Many thanks for the reply.
     

Share This Page