Plesk 12.5.30 #18 Conflict Service Pack and Addon

Discussion in 'Plesk Automation Suggestions and Feedback' started by Mickael Salfati, Jan 8, 2016.

Thread Status:
Not open for further replies.
  1. Mickael Salfati

    Mickael Salfati Product Expert

    Messages:
    169
    Hello Everyone,

    A small issue about service pack and addon conflict.

    My config: plesk 12.5.30 Update #18, Debian Squeeze X64

    We have a service pack called "Basic" with 5 subdomains and option called "Unlimited subdomains" to have Unlimited "Subdomains".

    Take a client who have more than 5 subdomains (for example 6 subdomains)
    Try to change his pack to "Basic" pack + option "Unlimited subdomain" -> Subscriptions can't be synced.

    Mickael
     
  2. dkolvakh

    dkolvakh Odin Team

    Messages:
    353
Thread Status:
Not open for further replies.

Share This Page