Plesk 10.2 to 10.3 upgrade

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by edizka, Jul 6, 2012.

  1. edizka

    edizka Bit Poster

    Messages:
    1
    I have upgraded Plesk form 10.2 to 10.3.0.

    However I got such an error message:

    Error: Action sequence 'upgrade: upgrading PHPMyAdmin...' of package 'phpmyadmin' has been failed with code -1073741819
    Not all packages were installed.

    Phpmyadmin and plesk work normally. What may be the cause of this error?
     

Share This Page