PLEACE UPPGRADE PHP WINDOWS PLESK AUTOMATION

Discussion in 'Plesk Automation Suggestions and Feedback' started by Thomas Westman, Jun 30, 2016.

Tags:
  1. Thomas Westman

    Thomas Westman Bit Poster

    Messages:
    7
    You are using an obsolete PHP version (This is what´s i get in information from Joomla)

    Your site is running on PHP 5.4.32 which has stopped receiving security updates since Thursday, 03 September 2015. Using this on a live site is dangerous: unpatched security issues can get your site hacked. Moreover, we can only guarantee support for obsolete versions of PHP after nine months since their end-of-life date. Therefore, support for your version of PHP may be dropped any time after Friday, 03 June 2016. We strongly advise you to ask your host to upgrade your site to PHP 5.6 or later.

    PLEACE UPPGRADE PHP VERSION TO PHP 5.6 OR LATER
    im using Plesk automation for windows PPA 11.5 Update #23 today Please make
    uppgrade #24 and now whit PHP 5.6 or later


    KIND REGARDS
    Thomas Westman
     
    Last edited: Jul 1, 2016
  2. SteveITS

    SteveITS Tera Poster

    Messages:
    277
  3. JustinSoul

    JustinSoul Odin Team

    Messages:
    45
    Hello Tomas,

    We already have an internal request to Developers to Upgrade PHP handlers for Windows-based Service nodes. It should be done in scope of PPA-322 https://kb.odin.com/en/128298

    But have no exact ETA for it.
     
  4. SteveITS

    SteveITS Tera Poster

    Messages:
    277
    Sorry, missed that you asked about Windows in the subject line.
     
  5. Thomas Westman

    Thomas Westman Bit Poster

    Messages:
    7
    You are using an obsolete PHP version
    Your site is running on PHP 5.4.32 which has stopped receiving security updates since Thursday, 03 September 2015. Using this on a live site is dangerous: unpatched security issues can get your site hacked. Moreover, we can only guarantee support for obsolete versions of PHP after nine months since their end-of-life date. Therefore, support for your version of PHP may be dropped any time after Friday, 03 June 2016. We strongly advise you to ask your host to upgrade your site to PHP 5.6 or later.
     

Share This Page