PLEACE UPPGRADE PHP WINDOWS PLESK AUTOMATION You are using an obsolete PHP version

Discussion in 'Plesk Automation Suggestions and Feedback' started by Thomas Westman, Aug 9, 2016.

  1. Thomas Westman

    Thomas Westman Bit Poster

    Messages:
    7
    PLEACE UPPGRADE PHP WINDOWS PLESK AUTOMATION
    You are using an obsolete PHP version

    Your site is running on PHP 5.4.32 which has stopped receiving security updates since Thursday, 03 September 2015. Using this on a live site is dangerous: unpatched security issues can get your site hacked. Moreover, we can only guarantee support for obsolete versions of PHP after nine months since their end-of-life date. Therefore, support for your version of PHP may be dropped any time after Friday, 03 June 2016. We strongly advise you to ask your host to upgrade your site to PHP 5.6 or later.
     
    Last edited: Aug 14, 2016
  2. Mike Pit

    Mike Pit Bit Poster

    Messages:
    3

Share This Page