Dear All, we are trying to pass the PCI compliance scan, but we are having issues with apache 2.2.3 version. The messages we are having are According to its banner, the version of Apache 2.2 installed on the remote host is older than 2.2.14. Such versions are potentially affected by multiple vulnerabilities. What should we do? Pbas version is 4.5.1-15 CentOS 5.8 Apache/2.2.3 Any ideas?