PBAS testing licence not working

Discussion in 'General Discussion' started by marko1103, Nov 13, 2012.

  1. marko1103

    marko1103 Kilo Poster

    Messages:
    42
    Hello,

    since we can`t use our support code anymore which we will resolve very soon I`ll ask my question here in hope that someone will now and will answer it :)

    We got PBAS testing licence in order to test upgrade to newest version of PBAS and I imported that licence to my testing PBAS but then I have a problem.
    The licence says it`s active and that it expires in unlimited time, and licences for all of account expire some time in december but where ever I click on PBAS UI it displays:

    "Service Unavailable

    Unfortunately, the application you are trying to access is unavailable.

    Common Reasons


    Application has run out of Parallels Business Automation - Standard licenses.
    Parallels Business Automation - Standard license for the application is expired, invalid, or missing.
    Server is temporarily overloaded."

    What could be the reason for this behavior?

    I tried restartind hspcd service event the container in hope that it will solve the issue but if didn`t.

    If anyone knows what could be the problem please answer.

    Kind regards,
    --
    Marko
     
  2. vbatraev

    vbatraev Odin Team

    Messages:
    346
  3. marko1103

    marko1103 Kilo Poster

    Messages:
    42
    Thank you for your answer.

    Maybe I forgot to mention that I`m having this message in error_log:

    "License Violation: There is no free license count for CP license"

    This is completely testing enviroment which is not available from public network.

    Also the licence doesn`t have any HWID specified, it has about 1500 random characters and that`s it.

    I tried couple of times uploading licence again and again but that didn`t help.

    In the mean time I realized something else which could be possibly a problem in this situation. It seems like that we have more customers that testing licence allows. In unused section of, Customer Accounts, we have negative number.

    Could that be a possible reason to our problem? I will see with my sales representatives to contact Parallels sales with this problem but if you could answer and confirm my thoughts that would be great.

    Kind regards,
    --
    Marko
     
  4. vbatraev

    vbatraev Odin Team

    Messages:
    346
    How many customer accounts you have in the system and how many allowed in the license?
     
  5. marko1103

    marko1103 Kilo Poster

    Messages:
    42
    There`s 500 accounts allowed and we have much more than that. I`m sure that this is the reason for non-working licence.
     

Share This Page