PBAs - Sitebuilder physical server

Discussion in 'Troubleshooting' started by IATechsupport, Sep 5, 2014.

  1. IATechsupport

    IATechsupport Kilo Poster

    Messages:
    84
    We had a physical sitebuilder 4 server attached to PBAs which died a long time ago and will not now be rebuilt because of the new Web Presence Builder.
    But PBAs still tries to Sync with the old server that's not there anymore running lots of processes.

    Is there a way to manually remove the old sitebuilder server from PBAs to stop it trying to sync
     
  2. IsmaeelA

    IsmaeelA Kilo Poster

    Messages:
    48
    You can delete the node from PBAS. Go to Top > Service Director > Sitebuilder Manager > Nodes and select the SiteBuilder Node and delete it.
     
  3. FedorK

    FedorK Mega Poster

    Messages:
    224
    Hello,

    Solution suggested by Ismaeel helped?
     
  4. IATechsupport

    IATechsupport Kilo Poster

    Messages:
    84
    I did try that, but because there are a few active old site builder subscriptions in there it won't let us delete it.
     
  5. FedorK

    FedorK Mega Poster

    Messages:
    224
    Are you going to delete Node with active subscriptions?
     
  6. IATechsupport

    IATechsupport Kilo Poster

    Messages:
    84
    I don't see that there is much choice, the sites will still run I assume. If necessary we will recreate the sites manually in new web presence builder.
    I would rather be able to migrate active sites but without a server I don't see how. Unless there is another way
     
  7. FedorK

    FedorK Mega Poster

    Messages:
    224
    Try to update your hosting plan and remove sitebuilder from this hosting plan.
    Then update active subscriptions to new version of hosting plan.
    The try remove SiteBuilder node.
     
  8. IATechsupport

    IATechsupport Kilo Poster

    Messages:
    84
    Ok thanks I will give that a try and let you know.
     
  9. IATechsupport

    IATechsupport Kilo Poster

    Messages:
    84
    I have tried that and it didn't help, PBAs will let me change the plan but then fails to update the subscription (I believe its because it can't talk to the sitebuilder server), can't seem to change anything.
    Also sum subscriptions have already been put on different plans, PBAs is trying to delete the sitebuilder site but can't obliviously.
     
  10. FedorK

    FedorK Mega Poster

    Messages:
    224
    Looks like DB should be updated. Could you please fill up ticket in Parallels support?
     

Share This Page