[PBAS] POA/PPA Frontend Hostname Change Doesn't Take Effect

Discussion in 'Troubleshooting' started by AaronMcH, Jul 8, 2014.

  1. AaronMcH

    AaronMcH Mega Poster

    Messages:
    130
    Hi,

    For some time now we have been having an issue where the Frontend Hostname of our POA/PPA node won't update in the customer control panel. In the provider panel the hostname does update, however when a customer selects a PPA subscription it uses the IP Address of the node to access the PPA interface instead of the current hostname, from what I remember we originally set the IP Address as the frontend hostname for the node in PBAS, however that might not be the case.

    We do need the system to use the up to date hostname to work with our SSL Certificates, so any help would be great.

    Thank you
    Aaron
     
  2. FedorK

    FedorK Mega Poster

    Messages:
    224
    Hello,

    PBAS use 'Frontend hostname' field in 'General Settings' of node. After you change it PBAS will open POA/PPA by new URL no any cache is used.

    But if you use resellers - resellers 'Frontend hostname' fields is coped from providers during creation and not changed by changing providers setting.

    Please check reseller's setting.

    If you do not use resellers or changing of this hostname is not worked for provider please fill up support ticket in our support we will investigate this issue on your system.

    Thank you,
     
  3. AaronMcH

    AaronMcH Mega Poster

    Messages:
    130
    Hi

    Yes we are using resellers, and we create copies of hosting plans from the provider. So I checked under Service Director > Parallels Automation Manager > Nodes, and a copy of the management node itself had been created, and as you said I was able to update the hostname there.

    Thank you for the help with this
    Aaron
     

Share This Page