PBAS + Plesk Panel 10?

Discussion in 'General Discussion' started by barjolu, Nov 10, 2010.

  1. barjolu

    barjolu Kilo Poster

    Messages:
    21
    Hi,

    Is newest release of PBAS compatible with the new version of Plesk Panel?
     
  2. fhkjhuii

    fhkjhuii Bit Poster

    Messages:
    3
    No. I have upgraded to plesk 10 (with PBAS 3.4) and now throws incompatibility errors.
     
  3. barjolu

    barjolu Kilo Poster

    Messages:
    21
    Ok, thanks.

    Anyone else has any experience?

    Parallels: When do you plan to release a PBAS update with Plesk 10 support?
     
  4. 64bithost.com

    64bithost.com Tera Poster

    Messages:
    271
    Thanks for the warning
     
  5. dkolvakh

    dkolvakh Odin Team

    Messages:
    355
    Hello.

    PBAS will support Plesk Panel 10.1 (not released yet) and higher in upcoming major release.
     

Share This Page