PBAS Domain dns not updating

Discussion in 'Troubleshooting' started by IATechsupport, Aug 25, 2015.

  1. IATechsupport

    IATechsupport Kilo Poster

    Messages:
    89
    We have one domain that was originally added to PBAS as names servers registered elsewhere, and after updating the domain to enable dns hosting it still will not update the named servers.

    We have tried to manually force pbas to update the named servers for this domain but it still will not update.

    All other dns updates are working normally, dose anyone have an idea why this is happening.

    thanks
     
  2. dkolvakh

    dkolvakh Odin Team

    Messages:
    355
    Hello.

    There shouldn't be any problem with switching "registered elsewhere" domain DNS hosting on and off. Right now I've added such kind of domain and do not receive any records via dig until I've enabled DNS hosting for it. After that dig return at least SOA and NS records.
    Please note, it's required to add DNS records (A, MX, TXT and so on) manually if you do not want to assign this domain to some subscription (and use it's pre-defined suppliers).
     
  3. IATechsupport

    IATechsupport Kilo Poster

    Messages:
    89
    yes we are aware that it should be fine, after updating the domain to use our named server for DNS it now should be updating them but it is not this is the problem
     
  4. dkolvakh

    dkolvakh Odin Team

    Messages:
    355
    When, check SOA record - may be it is in future.
    If nothing helps, please ask assistance in Odin Support.
     

Share This Page