PBAS 4.5.2 Domain is not available for registration

Discussion in 'Installation and "How-To" Questions' started by Naymen, Nov 5, 2014.

  1. Naymen

    Naymen Kilo Poster

    Messages:
    13
    After upgrading to Centos 6.5
    Stopped working domain registration in the online store and panel provider
    Online store: https://pbas.galaxydata.ru/shop/en/

    Domain is available

    Tried to move to the new server.
    Installation log.
    https://www.dropbox.com/s/lzpagh0nvwtuizm/product_installer.txt?dl=0

    command also updates the yum update
    an error

    Code:
    Error: Package: perl-Cache-Cache-1.06-1.noarch (installed)
               Requires: perl(IPC::ShareLite)
               Removing: 4:perl-5.10.1-131.el6.parallels.x86_64 (installed)
                   perl(IPC::ShareLite) = 0.09
               Updated By: 4:perl-5.10.1-136.el6.x86_64 (base)
                   Not found
    Error: Package: perl-libapreq-1.34-1.x86_64 (installed)
               Requires: perl(mod_perl) >= 1.17
               Removing: mod_perl-1.31-16.el6.swsoft.x86_64 (installed)
                   perl(mod_perl) = 1.31
               Updated By: mod_perl-2.0.4-11.el6_5.x86_64 (base)
                   Not found
    Error: Package: hspc-release-4.5.2-21.swsoft.x86_64 (installed)
               Requires: mod_perl(hspcd) >= 1.29-17
               Removing: mod_perl-1.31-16.el6.swsoft.x86_64 (installed)
                   mod_perl(hspcd)
               Updated By: mod_perl-2.0.4-11.el6_5.x86_64 (base)
                   Not found
    Error: Package: hspc-release-4.5.2-21.swsoft.x86_64 (installed)
               Requires: perl(IPC::ShareLite)
               Removing: 4:perl-5.10.1-131.el6.parallels.x86_64 (installed)
                   perl(IPC::ShareLite) = 0.09
               Updated By: 4:perl-5.10.1-136.el6.x86_64 (base)
                   Not found
    Error: Package: hspc-release-4.5.2-21.swsoft.x86_64 (installed)
               Requires: perl(:SWSOFT) >= 5.8.8-16
               Removing: 4:perl-5.10.1-131.el6.parallels.x86_64 (installed)
                   perl(:SWSOFT)
               Updated By: 4:perl-5.10.1-136.el6.x86_64 (base)
                   Not found
    You could try using --skip-broken to work around the problem
    You could try running: rpm -Va --nofiles --nodigest
     
    Last edited: Nov 5, 2014
  2. FedorK

    FedorK Mega Poster

    Messages:
    224
    In log:
    Nov 05 2014 14:59:14 [:1127] INFO: Installation was successfully completed.

    The reasons can be:
    1. Plugin is not configured, please check configuration and logs.
    2. SSLv3 support droped - I recommend install hotfix from http://kb.odin.com/en/123164 .

    PS: Please run yum update accoding following KB: http://kb.odin.com/en/8993
     
  3. F_H

    F_H Bit Poster

    Messages:
    2
    This can happen during the normal PPA install, could you please adjust the PPA installer script to also follow KB8993 ???
     

Share This Page