Password issue since update

Discussion in 'Troubleshooting' started by RaymondFH, Jun 18, 2014.

  1. RaymondFH

    RaymondFH Kilo Poster

    Messages:
    25
    Since updating to the most recent version of PBAS (4.5.2-21), we are seeing this issue from our Plesk nodes.

    Build-ID: Parallels Business Automation - Standard release 4.5.2-21 (2014-05-29)
    Report-ID: p2014-06-18_08-51-34
    Generated: 2014-06-18 08:51:34
    Error-TEXT: 51:34] [ERROR] [20032] [HSPC::MT::BM::Subscription::pleskDomainSubscription::provision_domain_on_plesk] Your password is not complex enough. According to the server policy, the minimal password strength is Medium. To improve the password strength, use numbers, upper and lower-case characters, and special characters like !,@,#,$,%,^,&,*,?,_,~

    The password in question...

    Ydm28I0_~B

    Numbers? Yes. Upper and Lower? Yes. Special characters? Yes.

    I have tried various combinations of these, with no luck. The Plesk nodes are Plesk 11, latest version. I had to change the Plesk nodes to weak passes (two of them so far) to get it to work. This is not good.

    I plan to test my other nodes as well (I have 7 right now). As I noted, this just started with the latest version of PBAS.

    Anyone know whats up?
     
  2. dkolvakh

    dkolvakh Odin Team

    Messages:
    360
    RaymondFH, if I clearly understand you, this was an attempt to change Plesk password from CP? Please provide more details for actions you've made to reproduce this issue.
     

Share This Page