Missing zip extension on additional PHP version

Discussion in 'Plesk Automation Suggestions and Feedback' started by GrintaHosting, Mar 30, 2016.

  1. GrintaHosting

    GrintaHosting Bit Poster

    Messages:
    6
    Hi all,

    following this KB (https://kb.odin.com/en/123679) we've installed the 5.6.3 php version on our Apache node time ago, in addition to the default 5.3.3

    Today we noticed that we're missing the zip extension for this specific version.
    There's a way to include this extension in php 5.6.3 without mess up the previous configuration?

    Thanks in advance
     
  2. GrintaHosting

    GrintaHosting Bit Poster

    Messages:
    6

Share This Page