Mac OS X Leopard and Parallels Desktop

Discussion in 'Announcements' started by spectre, Oct 31, 2007.

Thread Status:
Not open for further replies.
  1. spectre

    spectre Guest

    Dear Customers,

    With Apple release its new highly anticipated Mac OS version, we at Parallels would like to clarify the current compatibility status of Parallels Desktop with Leopard.

    If you are happy Parallels Desktop user and you are considering upgrading to Leopard, please keep in mind the following information:

    - we recommend updating to Parallels Desktop 3.0 build 5160 for the best compatibility with Leopard, read the details here.

    - the current production build 5160 of Parallels Desktop 3.0 has core compatibility with Leopard, but there are some known issues and feature limitations. Our Support and QA teams are working hard on investigating these issues, you can check the current list of Known Issues and Workarounds.

    - the current beta version of Parallels Desktop 3.0 resolves most of the known issues with Leopard and adds some new features to the program, but it's still beta and we do not recommend using it for production environments or working with important data. If you are interested in participating in Beta-testing - please read the details here.

    - at the end of the current Beta-testing program an update will be released for Parallels Desktop 3.0 with 100% Leopard compatibility and other improvements that are undergoing beta-testing.
     
    Last edited by a moderator: Nov 26, 2007
Thread Status:
Not open for further replies.

Share This Page