Installation failed "Unable to detect network mas

Discussion in 'Plesk Automation Suggestions and Feedback' started by chili1001, Aug 2, 2012.

Thread Status:
Not open for further replies.
  1. chili1001

    chili1001 Kilo Poster

    Messages:
    95
    When I try to install the latest preview on Parallels Bare-Metal-Server with CentOS 5.8 64-bit the installation failed with the errormessage:

    [Do 02 Aug 2012 14:57:35 CEST][ERROR] Unable to detect a network mask for the IP
    : ''

    The VM has only one network card and just one ip4-address. Network mask, broadcast etc are configured. I tried also to do the installation with the argument --ip but I get the same message.

    Matthias Maass
     
  2. Blake@Parallels

    Blake@Parallels Mega Poster

    Messages:
    216
    What's the output of
    # ifconfig

    Also:

    # hostname
    # hostname -f
    # cat /etc/hosts

    Feel free to PM if you like.
     
  3. chili1001

    chili1001 Kilo Poster

    Messages:
    95
    Hello Blake

    Thats the configuration.

    [root@ppa01 ~]# ifconfig
    eth0 Link encap:Ethernet Hardware Adresse 00:1C:42:FE:D5:33
    inet Adresse:91.193.20.51 Bcast:91.193.20.255 Maske:255.255.255.0
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:2360379 errors:0 dropped:0 overruns:0 frame:0
    TX packets:12744 errors:0 dropped:0 overruns:0 carrier:0
    Kollisionen:0 Sendewarteschlangenlänge:1000
    RX bytes:523723777 (499.4 MiB) TX bytes:1163122 (1.1 MiB)

    lo Link encap:Lokale Schleife
    inet Adresse:127.0.0.1 Maske:255.0.0.0
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:56 errors:0 dropped:0 overruns:0 frame:0
    TX packets:56 errors:0 dropped:0 overruns:0 carrier:0
    Kollisionen:0 Sendewarteschlangenlänge:0
    RX bytes:9573 (9.3 KiB) TX bytes:9573 (9.3 KiB)


    [root@ppa01 ~]# hostname
    ppa01.weblink.ch

    [root@ppa01 ~]# hostname -f
    ppa01.weblink.ch

    [root@ppa01 ~]# cat /etc/hosts
    # Do not remove the following line, or various programs
    # that require network functionality will fail.
    127.0.0.1 localhost.localdomain localhost
    91.193.20.51 ppa01.weblink.ch ppa01
     
  4. Blake@Parallels

    Blake@Parallels Mega Poster

    Messages:
    216
    Ah, I think you will need to change the default system locale from Germany to en_US.utf8. Unfortunately, in this current Preview, we do not support another system locale except for en_US. We will add support other locales in the next release.

    Can you change it and give the install another go?

    Thanks,
     
  5. chili1001

    chili1001 Kilo Poster

    Messages:
    95
    Hello Blake

    Thanks. Thats it. I installed with german language.
     
Thread Status:
Not open for further replies.

Share This Page