Install on Centos-6.5

Discussion in 'Installation and "How-To" Questions' started by GergelyL, Mar 13, 2014.

  1. GergelyL

    GergelyL Bit Poster

    Messages:
    4
    I get an up-to-date PBAS installer (pbas-4.5.1-15), but the installer drop an error.
    I try install manual the hspc-release packages with yum, but drop those errors:


    Code:
    Error: Package: perl-Cache-Cache-1.06-1.noarch (qq)
               Requires: perl(IPC::ShareLite)
               Available: 4:perl-5.10.1-131.el6.parallels.x86_64 (qq)
                   perl(IPC::ShareLite) = 0.09
               Installed: 4:perl-5.10.1-136.el6.x86_64 (@anaconda-CentOS-201311272149.x86_64/6.5)
                   Not found
    Error: Package: hspc-release-4.5.1-15.swsoft.x86_64 (qq)
               Requires: perl(:SWSOFT) >= 5.8.8-16
               Available: 4:perl-5.10.1-131.el6.parallels.x86_64 (qq)
                   perl(:SWSOFT)
               Installed: 4:perl-5.10.1-136.el6.x86_64 (@anaconda-CentOS-201311272149.x86_64/6.5)
                   Not found
    Error: Package: hspc-release-4.5.1-15.swsoft.x86_64 (qq)
               Requires: perl(IPC::ShareLite)
               Available: 4:perl-5.10.1-131.el6.parallels.x86_64 (qq)
                   perl(IPC::ShareLite) = 0.09
               Installed: 4:perl-5.10.1-136.el6.x86_64 (@anaconda-CentOS-201311272149.x86_64/6.5)
                   Not found
     
  2. FedorK

    FedorK Mega Poster

    Messages:
    224
    You should install 4.5.1 only to CentOS 6 x86_64. i386 supported only for upgrades.

    If you install to CentOS 6 x86_64 please provide information from installer not from your experiments.
     

Share This Page