Install HSPComplete

Discussion in 'Troubleshooting' started by muriloyvens, Jul 21, 2007.

  1. muriloyvens

    muriloyvens Guest

    Hello, i´m installing hspcomplete 3.3 by webinstaller. doesn´t work

    them i got install.sh and tryed to install but it sends me this message:

    An error occurred when installing HSPcomplete:
    No products match current OS installation

    i´m using fedora4 and i already check and this Os is support.
    but that´s ok! i reinstall my linux with CENTos4.5 and webinstall doesnt work too. i tryed the install.sh and i got failed dependecies with old perl version. i reinstall the CEntOS and do not install perl package. but send me the exactly old error os Fedora4:

    An error occurred when installing HSPcomplete:
    No products match current OS installation

    please.. explain this errors for me..
     
  2. onsightdata

    onsightdata Mega Poster

    Messages:
    134
    â A fatal error occurred when installing HSPcomplete. â
    â Unable to determine which is OS release 'Fedora Core release 6 (Zod)

    I am getting the same error as well
     
  3. siren@

    siren@ Tera Poster

    Messages:
    479
    Have you tried contacting SW-Soft? Part of the "Required" fees for purchasing HSPComplete is the install.
     
  4. onsightdata

    onsightdata Mega Poster

    Messages:
    134
    I have looked all over and i can't find the fees for the product. Do you know how much it is ?
     
  5. siren@

    siren@ Tera Poster

    Messages:
    479
    You will have to contact sales for that information. I do not know if that information is supposed to be freely given out.
     
  6. vbatraev

    vbatraev Odin Team

    Messages:
    346
    Please check the following article .
    Please let us know if solution work for you. You can also share /tmp/product_installer log so we'll be able to help you with your installation
     

Share This Page