having problems when running "Launch PVA Setup Utility"

Discussion in 'General Questions' started by ZhiqiangZ, Nov 15, 2012.

  1. ZhiqiangZ

    ZhiqiangZ Bit Poster

    Messages:
    2
    I am testing Virtuozzo Containers on windows 2003(32bit)

    My situation is:
    1. installed containers4.6_x86_w2k3.exe(version is 16.0.0.435) on windows 2003 server.
    2. i can manage the server locally using PMC, i can create and start the container.
    3. i want to try managing the server from web to test PVA, so I run "Launch PVA Setup Utility" from the program menu.
    4. then i see is a warning dialog:


    Failed to download "http://download.pa.parallels.com/pva/4.6/repo/agent/windows/i386/product.xml" - Invalid syntax.

    I have no ideas how to continue.

    Can anyone help me?
    Any suggestions are appreciated.
     
  2. Chris Valean

    Chris Valean Kilo Poster

    Messages:
    57
    Follow the steps from http://kb.parallels.com/9682 to download the latest PVA setup file and use that new link for the PVA agent version.
     
  3. ZhiqiangZ

    ZhiqiangZ Bit Poster

    Messages:
    2
    Thanks a lot, with your help, i can manage the container using web.

    Let me summarize my finding.
    1. pva software already included when i install the Virtuozzo Containers, but still the program menu still has the "Launch PVA Setup utility" item.
    2. never i can successfully run the pva-setup-deploy-gui.exe, always complaining syntax error.
    3. i can use the full version of pva(pva_agent-windows-i386-4.6-1722) to uninstall/install pva.
    4. web management can only be used on the container, not on the physical server running containers software.

    Now I think i have a little know about the software.
     
  4. Chris Valean

    Chris Valean Kilo Poster

    Messages:
    57
  5. AbsolutelyFreeWeb

    AbsolutelyFreeWeb Kilo Poster

    Messages:
    22

Share This Page