Fail set root password: Message processing was terminated because timeout was reached waiting for a

Discussion in 'Troubleshooting' started by Naymen, Jan 13, 2016.

  1. Naymen

    Naymen Kilo Poster

    Messages:
    13
    Hello!

    https://kb.odin.com/en/124754

    Code:
    [2016/01/13 12:16:11] [WARN] [6529] [HSPC::VZAgent::Common::error] VZA error occurs: Message processing was terminated because timeout was reached waiting for a response
    [2016/01/13 12:16:11] [WARN] [6529] [HSPC::VZAgent::Common::error] VZA error occurs: Message processing was terminated because timeout was reached waiting for a response
    [2016/01/13 12:16:11] [WARN] [6529] [HSPC::VZAgent::VZA46::UGMGate::_simple] execution failed : Message processing was terminated because timeout was reached waiting for a response (307)
    [2016/01/13 12:16:11] [WARN] [6529] [HSPC::Action::VZAgent::set_root_password] [VZA]: Fail set root password: Message processing was terminated because timeout was reached waiting for a response
    [2016/01/13 12:16:11] [DEBUG] [6529] [HSPC::ErrorStack::set_last_error] [ErrorStack]: 131327 Ошибка поставки VZAgent.
    [2016/01/13 12:16:11] [ERROR] [6529] [HSPC::VZAgent::_report_problem] Внутренняя ошибка VZ Agent 

    yum downgrade nspr nss-sysinit nss-tools nss-util nss

    Command entry listed in error as does not help in solving the problem.
    Only Upgrade available on package: nspr-4.10.8-1.el6_6.i686
    Only Upgrade available on package: nspr-4.10.8-1.el6_6.x86_64
    Only Upgrade available on package: nss-sysinit-3.19.1-3.el6_6.x86_64
    Only Upgrade available on package: nss-tools-3.19.1-3.el6_6.x86_64
    Only Upgrade available on package: nss-util-3.19.1-1.el6_6.i686
    Only Upgrade available on package: nss-util-3.19.1-1.el6_6.x86_64
    Only Upgrade available on package: nss-3.19.1-3.el6_6.i686
    Only Upgrade available on package: nss-3.19.1-3.el6_6.x86_64

    uname -r
    2.6.32-042stab111.12

    Automation Product - Parallels Virtual Automation 6.0-3048
    Virtualization Product - Parallels Cloud Server 6.0.10-3169

    yum update
    error

    Protected multilib versions: libssh2-1.4.2-2.el6.x86_64 != libssh2-1.4.2-1.el6_6.1.i686

    --> Running transaction check
    ---> Package bitnami-wordpress.x86_64 0:6.0.0-4.3.1_0.vz6.1 will be updated
    ---> Package bitnami-wordpress.x86_64 0:6.0.0-4.3.1_1.vz6.1 will be an update
    ---> Package bitnami-wordpress-selfinst.x86_64 0:6.0.0-4.3.1_0.vz6.1 will be updated
    ---> Package bitnami-wordpress-selfinst.x86_64 0:6.0.0-4.3.1_1.vz6.1 will be an update
    ---> Package catalog-metadata.noarch 0:6.0.0-3 will be updated
    ---> Package catalog-metadata.noarch 0:6.0.0-4 will be an update
    ---> Package htop.x86_64 0:1.0.1-2.el6 will be updated
    ---> Package htop.x86_64 0:1.0.3-1.el6.rf will be an update
    ---> Package libssh2.x86_64 0:1.4.2-1.el6_6.1 will be updated
    ---> Package libssh2.x86_64 0:1.4.2-2.el6 will be an update
    ---> Package libvzctl.x86_64 0:6.0.10-137 will be updated
    ---> Package libvzctl.x86_64 0:6.0.10-138 will be an update
    ---> Package openvpn.x86_64 0:2.3.8-1.el6 will be updated
    ---> Package openvpn.x86_64 0:2.3.9-1.el6 will be an update
    ---> Package parallels-kernel-modules.x86_64 0:6.10.24195.1212552-1.el6 will be updated
    ---> Package parallels-kernel-modules.x86_64 0:6.10.24198.1226784-1.el6 will be an update
    ---> Package parallels-reconfiguration.noarch 0:6.10.24195.1212552-1 will be updated
    ---> Package parallels-reconfiguration.noarch 0:6.10.24198.1226784-1 will be an update
    ---> Package parallels-server.x86_64 0:6.10.24195.1212552-1.el6 will be updated
    ---> Package parallels-server.x86_64 0:6.10.24198.1226784-1.el6 will be an update
    ---> Package parallels-server-bios.x86_64 0:6.10.24195.1212552-1.el6 will be updated
    ---> Package parallels-server-bios.x86_64 0:6.10.24198.1226784-1.el6 will be an update
    ---> Package parallels-server-bm-release.x86_64 0:6.0.10-3169 will be updated
    ---> Package parallels-server-bm-release.x86_64 0:6.0.10-3178 will be an update
    ---> Package parallels-server-cli.x86_64 0:6.10.24195.1212552-1.el6 will be updated
    ---> Package parallels-server-cli.x86_64 0:6.10.24198.1226784-1.el6 will be an update
    ---> Package parallels-server-docs.noarch 0:6.10.24195.1212552-1.el6.el6 will be updated
    ---> Package parallels-server-docs.noarch 0:6.10.24198.1226784-1.el6.el6 will be an update
    ---> Package parallels-server-efi.x86_64 0:6.10.24195.1212552-1.el6 will be updated
    ---> Package parallels-server-efi.x86_64 0:6.10.24198.1226784-1.el6 will be an update
    ---> Package parallels-server-lib.x86_64 0:6.10.24195.1212552-1.el6 will be updated
    ---> Package parallels-server-lib.x86_64 0:6.10.24198.1226784-1.el6 will be an update
    ---> Package parallels-server-transporter-agents.x86_64 0:6.10.24195.1212552-1.el6 will be updated
    ---> Package parallels-server-transporter-agents.x86_64 0:6.10.24198.1226784-1.el6 will be an update
    ---> Package parallels-server-vi-cli.x86_64 0:6.10.24195.1212552-1.el6 will be updated
    ---> Package parallels-server-vi-cli.x86_64 0:6.10.24198.1226784-1.el6 will be an update
    ---> Package parallels-server-vmm.x86_64 0:6.10.24195.1212552-1.el6 will be updated
    ---> Package parallels-server-vmm.x86_64 0:6.10.24198.1226784-1.el6 will be an update
    ---> Package parallels-server-vncserver.x86_64 0:6.10.24195.1212552-1.el6 will be updated
    ---> Package parallels-server-vncserver.x86_64 0:6.10.24198.1226784-1.el6 will be an update
    ---> Package parallels-server-vzvncserver.x86_64 0:6.10.24195.1212552-1.el6 will be updated
    ---> Package parallels-server-vzvncserver.x86_64 0:6.10.24198.1226784-1.el6 will be an update
    ---> Package parallels-virtualization-sdk.x86_64 0:6.10.24195.1212552-1.el6 will be updated
    ---> Package parallels-virtualization-sdk.x86_64 0:6.10.24198.1226784-1.el6 will be an update
    ---> Package parallels-virtualization-sdk-docs.x86_64 0:6.10.24195.1212552-1.el6 will be updated
    ---> Package parallels-virtualization-sdk-docs.x86_64 0:6.10.24198.1226784-1.el6 will be an update
    ---> Package parallels-web.noarch 0:6.10.24195.1212552-1 will be updated
    ---> Package parallels-web.noarch 0:6.10.24198.1226784-1 will be an update
    ---> Package pstorage-chunk-server.x86_64 0:6.0.10-23 will be updated
    ---> Package pstorage-chunk-server.x86_64 0:6.0.10-24 will be an update
    ---> Package pstorage-client.x86_64 0:6.0.10-23 will be updated
    ---> Package pstorage-client.x86_64 0:6.0.10-24 will be an update
    ---> Package pstorage-ctl.x86_64 0:6.0.10-23 will be updated
    ---> Package pstorage-ctl.x86_64 0:6.0.10-24 will be an update
    ---> Package pstorage-iscsi.noarch 0:6.0.10-23 will be updated
    ---> Package pstorage-iscsi.noarch 0:6.0.10-24 will be an update
    ---> Package pstorage-libs-shared.x86_64 0:6.0.10-23 will be updated
    ---> Package pstorage-libs-shared.x86_64 0:6.0.10-24 will be an update
    ---> Package pstorage-metadata-server.x86_64 0:6.0.10-23 will be updated
    ---> Package pstorage-metadata-server.x86_64 0:6.0.10-24 will be an update
    ---> Package python-parallels-virtualization-sdk.x86_64 0:6.10.24195.1212552-1.el6 will be updated
    ---> Package python-parallels-virtualization-sdk.x86_64 0:6.10.24198.1226784-1.el6 will be an update
    ---> Package ubuntu-14.04-x86_64-bitnami_redmine.x86_64 0:6.0.0-3.1.1_1.vz6.1 will be updated
    ---> Package ubuntu-14.04-x86_64-bitnami_redmine.x86_64 0:6.0.0-3.1.2_0.vz6.1 will be an update
    ---> Package ubuntu-14.04-x86_64-bitnami_redmine-ez.x86_64 0:6.0.0-3.1.1_1.vz6.1 will be updated
    ---> Package ubuntu-14.04-x86_64-bitnami_redmine-ez.x86_64 0:6.0.0-3.1.2_0.vz6.1 will be an update
    ---> Package ubuntu-14.04-x86_64-bitnami_wordpress.x86_64 0:6.0.0-4.3.1_0.vz6.1 will be updated
    ---> Package ubuntu-14.04-x86_64-bitnami_wordpress.x86_64 0:6.0.0-4.3.1_1.vz6.1 will be an update
    ---> Package ubuntu-14.04-x86_64-bitnami_wordpress-ez.x86_64 0:6.0.0-4.3.1_0.vz6.1 will be updated
    ---> Package ubuntu-14.04-x86_64-bitnami_wordpress-ez.x86_64 0:6.0.0-4.3.1_1.vz6.1 will be an update
    ---> Package vzctl.x86_64 0:6.0.10-402 will be updated
    ---> Package vzctl.x86_64 0:6.0.10-403 will be an update
    ---> Package vzctl-lib.x86_64 0:6.0.10-402 will be updated
    ---> Package vzctl-lib.x86_64 0:6.0.10-403 will be an update
    ---> Package vzkernel.x86_64 0:2.6.32-042stab113.11 will be installed
    ---> Package vzkernel-devel.x86_64 0:2.6.32-042stab113.11 will be installed
    ---> Package vzkernel-firmware.noarch 0:2.6.32-042stab112.15 will be updated
    ---> Package vzkernel-firmware.noarch 0:2.6.32-042stab113.11 will be an update
    ---> Package vzmodules.x86_64 0:2.6.32-042stab113.11 will be installed
    ---> Package vzmodules-devel.x86_64 0:2.6.32-042stab113.11 will be installed
    --> Finished Dependency Resolution
    Error: Multilib version problems found. This often means that the root
    cause is something else and multilib version checking is just
    pointing out that there is a problem. Eg.:

    1. You have an upgrade for libssh2 which is missing some
    dependency that another package requires. Yum is trying to
    solve this by installing an older version of libssh2 of the
    different architecture. If you exclude the bad architecture
    yum will tell you what the root cause is (which package
    requires what). You can try redoing the upgrade with
    --exclude libssh2.otherarch ... this should give you an error
    message showing the root cause of the problem.

    2. You have multiple architectures of libssh2 installed, but
    yum can only see an upgrade for one of those arcitectures.
    If you don't want/need both architectures anymore then you
    can remove the one with the missing update and everything
    will work.

    3. You have duplicate versions of libssh2 installed already.
    You can use "yum check" to get yum show these errors.

    ...you can also use --setopt=protected_multilib=false to remove
    this checking, however this is almost never the correct thing to
    do as something else is very likely to go wrong (often causing
    much more problems).

    Protected multilib versions: libssh2-1.4.2-2.el6.x86_64 != libssh2-1.4.2-1.el6_6.1.i686
     
  2. Alex.V

    Alex.V Kilo Poster

    Messages:
    36
    Hi,

    you need to manually download using RPM
     
  3. Naymen

    Naymen Kilo Poster

    Messages:
    13
    Ok. Please add the following to article: https://kb.odin.com/en/124754

    And then downgrade them using the following commands:

    Code:
    
    wget http://vault.centos.org/6.6/updates/x86_64/Packages/nss-3.16.2.3-3.el6_6.x86_64.rpm
    
    wget http://vault.centos.org/6.6/updates/x86_64/Packages/nss-sysinit-3.16.2.3-3.el6_6.x86_64.rpm
    
    wget http://vault.centos.org/6.6/updates/x86_64/Packages/nss-tools-3.16.2.3-3.el6_6.x86_64.rpm
    
    wget http://vault.centos.org/6.6/updates/x86_64/Packages/nss-util-3.16.2.3-2.el6_6.x86_64.rpm
    Code:
    rpm -Uvh nss-3.16.2.3-3.el6_6.x86_64.rpm nss-sysinit-3.16.2.3-3.el6_6.x86_64.rpm nss-tools-3.16.2.3-3.el6_6.x86_64.rpm nss-util-3.16.2.3-2.el6_6.x86_64.rpm --oldpackage
    
    Code:
    wget http://vault.centos.org/6.6/updates/x86_64/Packages/nss-softokn-3.14.3-18.el6_6.x86_64.rpm
    
    wget http://vault.centos.org/6.6/updates/x86_64/Packages/nss-softokn-freebl-3.14.3-18.el6_6.x86_64.rpm
    
    Code:
    rpm -Uvh nss-softokn-3.14.3-18.el6_6.x86_64.rpm nss-softokn-freebl-3.14.3-18.el6_6.x86_64.rpm --oldpackage
    
    
    After manually downloading and installing, error in control panel is missing. Thank you.
     

Share This Page