ERROR: ld.so: object '/usr/libexec/vztt_checker_open32.so' from LD_PRELOAD cannot be preloaded: igno

Discussion in 'Installation, Update and Configuration' started by figjam, Dec 23, 2016.

  1. figjam

    figjam Mega Poster

    Messages:
    119
    Hi,

    I'm just installing a new VZ 6 server from the latest installer ( PCS 6.0 Update 12, Released December 21, 2016) and the screen is getting filled with the error when I run vzpkg update cache.

    It looks like this, what does it mean? Can I just ignore it?


    Total 3.8 MB/s | 242 MB 01:04
    Running rpm_check_debug
    Running Transaction Test
    Transaction Test Succeeded
    Running Transaction
    Installing : setup-2.8.14-20.el6_4.1.noarch 1/264
    Installing : filesystem-2.4.30-3.el6.i686 2/264
    Installing : basesystem-10.0-4.el6.noarch 3/264
    Installing : 12:dhcp-common-4.1.1-51.P1.el6.centos.i686 4/264
    Installing : mailcap-2.1.31-2.el6.noarch 5/264
    Installing : centos-indexhtml-6-2.el6.centos.noarch 6/264
    Installing : ncurses-base-5.7-4.20090207.el6.i686 7/264
    Installing : tzdata-2016j-1.el6.noarch 8/264
    Installing : kbd-misc-1.15-11.el6.noarch 9/264
    Installing : centos-release-6-8.el6.centos.12.3.i686 10/264
    Installing : kernel-firmware-2.6.32-642.11.1.el6.noarch 11/264
    Installing : 2:vim-filesystem-7.4.629-5.el6_8.1.i686 12/264
    Installing : rootfiles-8.1-6.1.el6.noarch 13/264
    Installing : man-pages-3.22-20.el6.noarch 14/264
    Installing : libgcc-4.4.7-17.el6.i686 15/264
    Installing : nss-softokn-freebl-3.14.3-23.3.el6_8.i686 16/264
    Installing : glibc-common-2.12-1.192.el6.i686 17/264
    ERROR: ld.so: object '/usr/libexec/vztt_checker_open32.so' from LD_PRELOAD cannot be preloaded: ignored.
    Installing : glibc-2.12-1.192.el6.i686 18/264
    ERROR: ld.so: object '/usr/libexec/vztt_checker_open32.so' from LD_PRELOAD cannot be preloaded: ignored.
    Installing : ncurses-libs-5.7-4.20090207.el6.i686 19/264
    ERROR: ld.so: object '/usr/libexec/vztt_checker_open32.so' from LD_PRELOAD cannot be preloaded: ignored.
    Installing : bash-4.1.2-40.el6.i686 20/264
    Installing : libattr-2.4.44-7.el6.i686 21/264
    ERROR: ld.so: object '/usr/libexec/vztt_checker_open32.so' from LD_PRELOAD cannot be preloaded: ignored.
    Installing : libcap-2.16-5.5.el6.i686 22/264
    ERROR: ld.so: object '/usr/libexec/vztt_checker_open32.so' from LD_PRELOAD cannot be preloaded: ignored.
    Installing : zlib-1.2.3-29.el6.i686 23/264
    ERROR: ld.so: object '/usr/libexec/vztt_checker_open32.so' from LD_PRELOAD cannot be preloaded: ignored.
    Installing : info-4.13a-8.el6.i686 24/264
    ERROR: ld.so: object '/usr/libexec/vztt_checker_open32.so' from LD_PRELOAD cannot be preloaded: ignored.
    Installing : popt-1.13-7.el6.i686


    Thanks,

    Andrew
     
  2. Pavel

    Pavel A.I. Auto-Responder Odin Team

    Messages:
    403
    Hello Andrew,

    Should be safe to ignore this, vztt libs just cannot be preloaded, and they don't really need to be.
     

Share This Page