Centos 5.7 and plesk 10.3.1

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by TairkH, Sep 14, 2011.

  1. TairkH

    TairkH Kilo Poster

    Messages:
    61
    Hello,'

    Can i safely upgrade from centos 5.6 and plesk 10.3.1 to centos 5.7.
    Does plesk supporting centos 5.7?


    Parallels Plesk Panel 10.3.1 release notes


    [ * ] RedHat Enterprise Linux 5.7 and CentOS 6.0 are now supported.

    Thanx in advanced
     
  2. IgorG

    IgorG Guru

    Messages:
    19,081
    It was not tested yet. I hope that necessary tests will be performed today. You can try it on own risk and inform us with results.
     
  3. TairkH

    TairkH Kilo Poster

    Messages:
    61
    Has anyone allready tested this?
     
  4. Farsus

    Farsus Kilo Poster

    Messages:
    44
    made opgrade from Centos 5.6 to 5.7 on the 15 september
    (plesk 10.3.1) no problem yet
     

Share This Page