Cannot log you in to Parallels Panel with your saved password

Discussion in 'Troubleshooting' started by IsmaeelA, Sep 3, 2014.

  1. IsmaeelA

    IsmaeelA Kilo Poster

    Messages:
    48
    Hi everyone,

    We are facing an issue in the PBAS 4.5 CP & Plesk 11.5.

    See the attached pictures:
    Capture 1b.jpg

    We followed:
    http://kb.odin.com/en/114888

    We don't have anything in the Plesk log (/var/log/sw-cp-server/error_log), it's empty.

    We have only this Warning in the PBAS log (/var/log/hspc/hspc.og):
    [WARN] [808] [HSPC::VZAgent::Common::error] VZA error occurs: empty XML object

    So, what should we do to resolve this issue?

    Thanks!
     
    Last edited: Sep 3, 2014
  2. IsmaeelA

    IsmaeelA Kilo Poster

    Messages:
    48
    Any help?

    Thanks.
     
  3. FedorK

    FedorK Mega Poster

    Messages:
    224
    PBAS 4.5 is not used saved password. Looks like PBAS can't create session on Plesk.

    Could you please create support ticket we need investigate this issue on your installatoion as this problem is unusual.
     
  4. IsmaeelA

    IsmaeelA Kilo Poster

    Messages:
    48
    Hi FedorK,

    I already opened a ticket with Parallels.
    Thanks for the reply anyway.

    Thanks.
     
  5. IsmaeelA

    IsmaeelA Kilo Poster

    Messages:
    48
    Hi everyone,

    Here is the solution of the issue to be a reference for such a kind of issue to all the members:

    Parallels support team figured out that the PBAS server was pinging to another IP address not to the Plesk IP.
    So, they changed the hostname of the Plesk Node in the PBAS to be the IP address of the Plesk Node.
    That solved the issue.

    I hope that could be useful for you.
     

Share This Page