Backups on apache node

Discussion in 'Plesk Automation Suggestions and Feedback' started by Alex.V, Jun 18, 2015.

  1. Alex.V

    Alex.V Kilo Poster

    Messages:
    36
    I have set up a backup node in PPA, and set it to be ready to provide, however backup tasks are saving the backups to the apache web server nodes?

    How do I find the cause of this?
     
  2. Starl1ght

    Starl1ght Just a cat

    Messages:
    81
    How did you achieve this? :)
     
  3. Alex.V

    Alex.V Kilo Poster

    Messages:
    36
    I added the backup node through the normal way of adding a node, putting in the IP and login. The node was added successfully.

    Then I went into the sites and set the scheduled backup for daily backups.

    Now when I log into one of the apache nodes for one of the larger sites I have, which is 25GB, i can see the disk is full. When i looked for the files taking up the disk I can see that the /var/psa/dump folder is full of backup files.
     
  4. Starl1ght

    Starl1ght Just a cat

    Messages:
    81
    While backup creation was running, disk space became full, right?
     
  5. Alex.V

    Alex.V Kilo Poster

    Messages:
    36
    No, the disk does not completely fill up, it just stores all the backups on the local server instead of the backup node, so after 3 backups the disk is full
     
  6. Starl1ght

    Starl1ght Just a cat

    Messages:
    81
    Which MU is installed? I've fixed similar stuff in MU#10 or 11, afaik.
     
  7. Alex.V

    Alex.V Kilo Poster

    Messages:
    36
    I did another test, I had MU11 installed when the problem was occurring, I've updated to MU12 and it seems like its resolved it.

    Thanks
     
  8. ClioSpA

    ClioSpA Bit Poster

    Messages:
    1
    Hi,
    I have the same problem, the schedule backup fills up the apache node, the the backup file path is /var/lib/psa/dumps/clients/<domain>/backup_<domain>_user-data_1603020014.tgz,
    but I don't set this backup from PPA hosting panel, I set backup from PPA hosting panel only for domain configuration without content.

    I have PPA 11.5 MU#22, all nodes have Centos 6.5

    ------------
    LucaP - Sysadmin - 03.03.2016
     

Share This Page