1. spaceout

    spaceout Kilo Poster

    Messages:
    82
    Does anybody know how to get the backup utilities working in Plesk 7.1? I had it working great in 7.0.3, but now in 7.1. they seem to be gone and the button is grayed out. When I go to Server/Component Info it says that "psa-bu" was not installed. Is that the backup utility? If so, how do I install it?

    Chad
     
  2. ideasmultiples

    ideasmultiples Mega Poster

    Messages:
    165
    test download new rpm's and reinstall
     
  3. Cranky

    Cranky Guru

    Messages:
    2,657
    Yes, that's it. Go to the "server" section then "updater" and you can install via that.
     
  4. spaceout

    spaceout Kilo Poster

    Messages:
    82
    Partially worked

    Thanks, Cranky. That seemed to partially work. I used the Updater option to install the backup utilities and according to the email notifications it was successfull. Now when I go back into Update it shows the latest version of the backup utilities being installed. However, if I go to Server/Component Info it still says that psa-bu is not installed and the Backup button is still grayed out for the domains.

    Chad
     
  5. jusu313

    jusu313 Mega Poster

    Messages:
    116
    I installed the BU but when I try to use them from the Control Panel I get this error

    psaerror_title
    Up Level


    DumpsList::init() failed: filemng failed: filemng: opendir failed: Permission denied


    0: /usr/local/psa/admin/htdocs/domains/backup/dumps_list.php:1 psaerror(string "DumpsList::init() failed: filemng failed: filemng: opendir failed: Permission denied")
     
  6. spaceout

    spaceout Kilo Poster

    Messages:
    82
    You're gettng a little closer than I am. I still can't even get the darn Backup button to work at all :(
     
  7. mOjO

    mOjO Guest

    maybe a stupid question but did you guys restart PSA after installing those?
     
  8. rtwick

    rtwick Kilo Poster

    Messages:
    69
    I think you have to restart psa in order for it to find out bu is now installed
     
  9. pdreissen

    pdreissen Mega Poster

    Messages:
    162
    Did you resolved this, i am having the same problem over here!

    Regards.

    Pascal!
     
  10. jusu313

    jusu313 Mega Poster

    Messages:
    116
    I have not been able to. The issue seems to be with domains registered in plesk prior ro version 7. I hope plesk resolves this ASAP.
     
  11. pdreissen

    pdreissen Mega Poster

    Messages:
    162
    That's correct i just tested this and new domains work perfect, domains added prior to plesk 7.1.1 don't work!

    Greetz!
     
  12. anton_latvia

    anton_latvia Mega Poster

    Messages:
    151
    I wonder if it will be possible to have Full server backup to FTP inside daily/weekly scheduller? It is totally not interesting to configure every domain separatelly, especially if you have 100-200 domains... :-( I would like to have backup of every domain, but on my backup server.

    May be this will be in future releases?
     
  13. Jllynch

    Jllynch Tera Poster

    Messages:
    342
    I warn you against using these install utilities to install the backup utilities.

    I went to the control panel on 7.1.1 and told it to install the backup utilities. It says it will send you an email so there is no way to know what is going on. So the next day I noticed an email that was about 10 pages long with all these updates and packages that it had downloaded and all this software it it was going to install. Thank God it stoped on a package dependancy.

    We had two days of trying to sort out what was going with on as our PHP/Mysql wasn't working. We had the Plesk support guys logged in and all and eventualy we had to reinstall PHP.

    So I will never be trusting this install feature again and I warn others.

    Justin
     
  14. briman

    briman Guest

    Jllynch
    I agree with you there.
    Thankfully I was testing 7.1.0 and 7.1.1 on a test server.

    the auto update in the control panel hosed my horde and a few other things...

    I like you had to reinstall php...
    The auto updater I had to try out of shier couriousity....
    After using it I totally understand why I only update the old fashoined way.....By hand.

    I also urge anyone to think twice before using the auto update
    feature till maybe they fix it.

    Briman
     

Share This Page