Backup Restore Error

Discussion in 'General Discussion' started by sangan1161, Jan 4, 2016.

  1. sangan1161

    sangan1161 Bit Poster

    Messages:
    1
    Hi Experts,

    I wonder if you can help me, the problem is the following:

    I want to restore a backup from the Panel: Virtuozzo > Maintenance, select the backup and click on restore then I get the following error message:

    "Cannot restore the Containers, because no Hardware Nodes of the Unknown platform platform are available"

    I am trying to find these backup files through the command line but no success.

    Any kind of help will be extremely appreciated .

    Sangan
     
  2. Pavel

    Pavel A.I. Auto-Responder Staff Member

    Messages:
    475
    Hello Sangan,

    I've never faced an error like that, but something is definitely wrong. I won't be able to solve this entirely, but can give some ideas.
    Error "Cannot restore the Containers, because no Hardware Nodes of the Unknown platform platform are available" looks like either backup is not present anymore or lost physically, OR for some reason requires incorrect target platform for restoration.

    If I were you I'd start from finding the backup physically since even vzabackup/vzbackuo is not listing it according to your message.
    Once you've located the backup make sure it is in the correct path, restart PVA Agent/ VZAgent to re-sync backups or run vzbackupsync.
    If backup appears in CLI - it's a good sign. You can restore from CLI or from UI, but it might require PVA MN or VZagent IM restart to update the backups table in the database.
     

Share This Page