Add both MS SQL 2008 and 2012 in a web space

Discussion in 'Plesk Automation Suggestions and Feedback' started by TDub, May 3, 2014.

  1. TDub

    TDub Kilo Poster

    Messages:
    43
    Currently, you are only able to enable either MS SQL 2008 or MS SQL 2012 on a webspace when you create it. You should be able use both in a webspace at the same time. A user may not know what DB they require for their apps. If they choose 2008 and later find they need 2012 what do they do? Delete and recreate the web space? That isn't really an acceptable solution.
     

Share This Page