Activate Windows Water Mark

Discussion in 'Installation, Configuration and Upgrade' started by ITTECH, Dec 11, 2016.

  1. ITTECH

    ITTECH Kilo Poster

    Messages:
    25
    Hello,

    I have windows server 2012 datacenter, I have activated it with product key.
    After I installed virtuozzo container for windows 6 and activate it.

    A water mark with activate windows: go to action center to activate it starts to appear in every action i take on my node.

    when i go to action i found that windows is activated and when i open view activation status it says windows is activated but sometimes it shows me that windows can't be activated right now please contact microsoft to activate it but when i press the activate button it says: thanks, all done and the windows is activated, I have asked microsoft and pointed me to this link

    https://help.virtuozzo.com/customer/portal/articles/2510005

    Please also see the attached pictures.

    thanks in advance
    . WINDOWS.JPG windows 2.JPG windows 3.JPG windows 1.JPG
     
  2. Pavel

    Pavel A.I. Auto-Responder Odin Team

    Messages:
    416
    Hello,

    Microsoft engineers have pointed you to a correct article. It's a very sophisticated bug which is not yet resolved, and article is up-to-date. Please use suggested workaround.
     
  3. ITTECH

    ITTECH Kilo Poster

    Messages:
    25
    thanks for replaying but i run into another problem after applying this solution which is

    Recently, I had a problem which is water mark activation appears on desktop after installing Virtuozzo container for windows 6.

    I have solved this problem as Virtuozzo says by making a Schedule task which run "slmgr.vbs -ato" on the main node and inside every container and it solved my problem.

    but yesterday and after creating a new container when the schedule task runs on the main node i got a message which says:

    0xC004C008 The activation server has determined that the product key could not be used OR the activation server has determined that you have exceeded the unlock limit.

    So, My question is about solving this problem and if I uninstalled the product key from the main node and formatting windows and reusing the activation key, Does that help OR not?



    and if I uninstalled the product key from my containers, Does it help in resseting the unlock limit which is maybe six hosts.

    as I got the message only when i create the fifth container on my node so i have six hosts.

    Please note that when trying to see the activation status of windows it says it is activated but somtimes i got a message that windows couldn't be activated right now but after a while when i recheck the activation it is activated.



    thanks a lot in advance,

    Please Help
     
  4. Pavel

    Pavel A.I. Auto-Responder Odin Team

    Messages:
    416
    Hello,

    Reinstalling the host probably won't help, it's more of a KMS-related issue, I'd recommend to investigate this from KMS end. Is there a limit, or some throttling for activations?

    Mentioned article has one very important note, in fact it is highlighted:
    ---
    IMPORTANT: Workaround is not applicable for non KMS installations of Windows as it will consume all the activations.
    ---

    Thus if you have a key with limited amount of activations - workaround won't work for you.
    If you're using internal KMS - switch activations limit to unlimited.
     

Share This Page